<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Volvo to expand in-house electric motor development | Engine + Powertrain Technology International</title>
<meta name="apple-itunes-app" content="app-id=649959876">
<meta name="google-play-app" content="app-id=com.ukipme.magapp.enginetechnologyinternational">
<link rel="stylesheet" type="text/css" href="https://www.ukimediaevents.com/publication/css/smart-app-banner.css">
<link rel="apple-touch-icon" href="https://www.enginetechnologyinternational.com/wp-content/uploads/2018/07/engine-app.jpg">
<link rel="android-touch-icon" href="https://www.enginetechnologyinternational.com/wp-content/uploads/2018/07/engine-app.jpg">	
<meta name="author" content="UKi Media & Events">
<meta name="msvalidate.01" content="3A6BCEF025F5B3536CF9FF4F07958678" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.enginetechnologyinternational.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.enginetechnologyinternational.com/wp-content/uploads/2017/11/favicon.ico" />
<script>
</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Volvo to expand in-house electric motor development | Engine + Powertrain Technology International" />
<meta property="og:description" content="Volvo Cars says it is investing in the in-house design and development of electric motors for its next-generation models as the company aims to become a fully electric car maker. To this end, it has opened a brand-new electric motor lab in Shanghai, China, which comes in addition to ongoing e-motor development in Gothenburg, Sweden,Read More" />
<meta property="og:url" content="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html" />
<meta property="og:site_name" content="Engine + Powertrain Technology International" />
<meta property="article:section" content="Electric Powertrain Technologies" />
<meta property="article:published_time" content="2020-11-03T15:29:24+00:00" />
<meta property="article:modified_time" content="2020-11-03T15:29:43+00:00" />
<meta property="og:updated_time" content="2020-11-03T15:29:43+00:00" />
<meta property="og:image" content="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467.jpg" />
<meta property="og:image:secure_url" content="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="761" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Volvo Cars says it is investing in the in-house design and development of electric motors for its next-generation models as the company aims to become a fully electric car maker. To this end, it has opened a brand-new electric motor lab in Shanghai, China, which comes in addition to ongoing e-motor development in Gothenburg, Sweden,Read More" />
<meta name="twitter:title" content="Volvo to expand in-house electric motor development | Engine + Powertrain Technology International" />
<meta name="twitter:image" content="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.enginetechnologyinternational.com/#organization","name":"UKi Media & Events","url":"https://www.enginetechnologyinternational.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.enginetechnologyinternational.com/#logo","url":"https://www.enginetechnologyinternational.com/wp-content/uploads/2018/03/uki-logo.jpg","width":512,"height":401,"caption":"UKi Media & Events"},"image":{"@id":"https://www.enginetechnologyinternational.com/#logo"}},{"@type":"WebSite","@id":"https://www.enginetechnologyinternational.com/#website","url":"https://www.enginetechnologyinternational.com/","name":"Engine + Powertrain Technology International","publisher":{"@id":"https://www.enginetechnologyinternational.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.enginetechnologyinternational.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html#primaryimage","url":"https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467.jpg","width":1500,"height":761},{"@type":"WebPage","@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html#webpage","url":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html","inLanguage":"en-GB","name":"Volvo to expand in-house electric motor development | Engine + Powertrain Technology International","isPartOf":{"@id":"https://www.enginetechnologyinternational.com/#website"},"primaryImageOfPage":{"@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html#primaryimage"},"datePublished":"2020-11-03T15:29:24+00:00","dateModified":"2020-11-03T15:29:43+00:00"},{"@type":"Article","@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html#article","isPartOf":{"@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html#webpage"},"author":{"@id":"https://www.enginetechnologyinternational.com/#/schema/person/61a0c55185d215a55eee99887e400469"},"headline":"Volvo to expand in-house electric motor development","datePublished":"2020-11-03T15:29:24+00:00","dateModified":"2020-11-03T15:29:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html#webpage"},"publisher":{"@id":"https://www.enginetechnologyinternational.com/#organization"},"image":{"@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html#primaryimage"},"articleSection":"Electric Powertrain Technologies,Facility Developments"},{"@type":["Person"],"@id":"https://www.enginetechnologyinternational.com/#/schema/person/61a0c55185d215a55eee99887e400469","name":"Lawrence Butcher","image":{"@type":"ImageObject","@id":"https://www.enginetechnologyinternational.com/#authorlogo","url":"https://secure.gravatar.com/avatar/711ff9925416f8c24ab99a0297e0cf9d?s=96&d=mm&r=g","caption":"Lawrence Butcher"},"description":"Lawrence has been covering engineering subjects \u2013 with a focus on motorsport technology \u2013 since 2007 and has edited and contributed to a variety of international titles. Currently he is responsible for content across UKI Media &amp; Events' portfolio of websites while also writing for the company's print titles.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Engine + Powertrain Technology International &raquo; Feed" href="https://www.enginetechnologyinternational.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Engine + Powertrain Technology International &raquo; Comments Feed" href="https://www.enginetechnologyinternational.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Engine + Powertrain Technology International &raquo; iCal Feed" href="https://www.enginetechnologyinternational.com/events/?ical=1" />
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/240kfmta/bfrgi.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='wp-polls-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/loydq2r9/bfrgi.css" media="all"/>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
margin: 1px;
font-size: 18px;
line-height: 20px;
height: 20px;
background: #29aae2;
border: 1px solid #000000;
}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smartmag-core-css'  href='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/style.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/css/responsive.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pretty-photo-css'  href='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/31nd6d9z/bfrgi.css" media="all"/>
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/d46tvxni/bfrgi.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/lawows71/bfrgi.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script> -->
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script> -->
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script> -->
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/jquery.prettyPhoto.js?ver=fba6a23c3d5478f7f2d9249381f6e0b2'></script> -->
<link rel='https://api.w.org/' href='https://www.enginetechnologyinternational.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.enginetechnologyinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.enginetechnologyinternational.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.enginetechnologyinternational.com/?p=9395' />
<link rel="alternate" type="application/json+oembed" href="https://www.enginetechnologyinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fvolvo-to-expand-in-house-electric-motor-development.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.enginetechnologyinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fvolvo-to-expand-in-house-electric-motor-development.html&#038;format=xml" />
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WPDevTeam" />
<meta name="twitter:creator" content="@WPDevTeam" />
<meta name="twitter:url" content="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html" />
<meta name="twitter:title" content="Volvo to expand in-house electric motor development" />
<meta name="twitter:description" content="Volvo Cars says it is investing in the in-house design and development of electric motors for its next-generation models as the company aims to become a [...]" />
<meta name="twitter:image" content="" />
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.enginetechnologyinternational.com"><link rel="https://theeventscalendar.com/" href="https://www.enginetechnologyinternational.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
}catch(d){console.log("Failure at Presize of Slider:"+d)}
};</script>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-3611785-33');
</script>
<!-- Global site tag (gtag.js) - AdWords: 920977188 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-920977188"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'AW-920977188');
</script>
<meta name="msvalidate.01" content="AEB6A5E6BCFB5B30A8E4127C5F279ED8" />			<!-- <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.enginetechnologyinternational.com/?custom-css=bfd631e55a" /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/kaby9756/bfrgi.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-9395 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled smartmag right-sidebar boxed img-effects has-nav-dark has-nav-full has-head-default">
<div class="wallpaper-ad">		
<div class="a-widget">
<SCRIPT LANGUAGE="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width >= 1400 && width <=1600 )  {
console.log ('wallpapera');
document.write('<ins data-revive-zoneid="41" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else if (width >= 1601)  {
console.log ('wallpaperb');
document.write('<ins data-revive-zoneid="212" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nowallpaper');
document.write('<div class=""></div>')
}
// -->
</SCRIPT>
</div>
</div>		
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<div class="widget_text header-ad"><div class="textwidget custom-html-widget"><div class="header-ad">	
<div class="textwidget">
<SCRIPT LANGUAGE="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width > 480)  {
console.log ('hi');
document.write('<ins data-revive-zoneid="39" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('hi2SS');
document.write('<div class="mobile-header-ad">	<ins data-revive-zoneid="75" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script> </div>')
}
// -->
</SCRIPT>
</div>
</div></div></div>
<section class="top-bar-content cf">
<div class="textwidget"><ul class="social-icons cf"><li><a href="https://twitter.com/SustainableICES" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.linkedin.com/company/the-sustainable-internal-combustion-engine-symposium/?viewAsMember=true" class="icon fa fa-linkedin" title="linkedin"><span class="visuallyhidden">linkedin</span></a></li><li><a href="https://www.facebook.com/The-Sustainable-Internal-Combustion-Engine-Symposium-102571564565869/" class="icon fa fa-facebook" title="facebook"><span class="visuallyhidden">facebook</span></a></li><li><a href="/feed/" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li><br />
</ul>
</div>
<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-3664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3664"><a href="https://www.enginetechnologyinternational.com/email-news">Sign-up for Breaking News Emails</a></li>
<li id="menu-item-4681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4681"><a href="https://www.enginetechnologyinternational.com/quiz">Quizzes</a></li>
<li id="menu-item-3669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3669"><a href="https://www.enginetechnologyinternational.com/contact-us">Contact Us</a></li>
<li id="menu-item-4508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4508"><a href="https://www.enginetechnologyinternational.com/meet-the-team">Meet the Editors</a></li>
</ul></div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://www.enginetechnologyinternational.com/" title="Engine + Powertrain Technology International" rel="home">
<img src="https://www.enginetechnologyinternational.com/wp-content/uploads/2019/06/engine_powertrain.png" class="logo-image" alt="Engine + Powertrain Technology International" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2019/06/engine_powertrain.png ,https://www.enginetechnologyinternational.com/wp-content/uploads/2019/06/engine_powertrain_ret.png 2x" />
</a>				</div>
<div class="right">
<div class="a-widget">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="40" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">
<nav class="navigation cf nav-full nav-dark has-search">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2095"><a title="Home" href="https://www.enginetechnologyinternational.com/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-341 menu-item-4464"><a href="https://www.enginetechnologyinternational.com/news">News</a><ul class="mega-menu links row">
<li id="menu-item-4465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-52 menu-item-4465"><a href="https://www.enginetechnologyinternational.com/news/appointments">Appointments</a></li>
<li id="menu-item-4466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53 menu-item-4466"><a href="https://www.enginetechnologyinternational.com/news/autonomous-vehicle-technologies">Autonomous Vehicle Technologies</a></li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-41 menu-item-4467"><a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies">Electric Powertrain Technologies</a></li>
<li id="menu-item-4468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-4468"><a href="https://www.enginetechnologyinternational.com/news/emissions-control">Emissions</a></li>
<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-4469"><a href="https://www.enginetechnologyinternational.com/news/engine-components">Engine Components</a></li>
<li id="menu-item-4470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-4470"><a href="https://www.enginetechnologyinternational.com/news/engine-electronics">Engine Electronics</a></li>
<li id="menu-item-4471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-50 menu-item-4471"><a href="https://www.enginetechnologyinternational.com/news/facility-development">Facility Developments</a></li>
<li id="menu-item-4472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-4472"><a href="https://www.enginetechnologyinternational.com/news/forced-induction">Forced Induction</a></li>
<li id="menu-item-4473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-4473"><a href="https://www.enginetechnologyinternational.com/news/fuel-cells-technologies">Fuel Cell Technologies</a></li>
<li id="menu-item-4474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-4474"><a href="https://www.enginetechnologyinternational.com/news/fuels-lubricants">Fuels &#038; Lubricants</a></li>
<li id="menu-item-4475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-4475"><a href="https://www.enginetechnologyinternational.com/news/heavy-duty-diesel-engine-technologies">Heavy-duty &#038; Diesel Engine Technologies</a></li>
<li id="menu-item-4476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-4476"><a href="https://www.enginetechnologyinternational.com/news/hybrid-powertrain-technologies">Hybrid Powertrain Technologies</a></li>
<li id="menu-item-4477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-4477"><a href="https://www.enginetechnologyinternational.com/news/industry-forecasting">Industry Forecasting</a></li>
<li id="menu-item-4478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-48 menu-item-4478"><a href="https://www.enginetechnologyinternational.com/news/legislation">Legislation</a></li>
<li id="menu-item-4479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-4479"><a href="https://www.enginetechnologyinternational.com/news/materials-surface-treatment">Materials &#038; Surface Treatment</a></li>
<li id="menu-item-4480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-4480"><a href="https://www.enginetechnologyinternational.com/news/metallurgy">Metallurgy</a></li>
<li id="menu-item-4481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-43 menu-item-4481"><a href="https://www.enginetechnologyinternational.com/news/mild-hybrid-48v-technologies">Mild-hybrid &#038; 48V Technologies</a></li>
<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-4482"><a href="https://www.enginetechnologyinternational.com/news/new-engine">New Engine</a></li>
<li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-4483"><a href="https://www.enginetechnologyinternational.com/news/partnerships-investments-acquisitions">Partnerships, Investments &#038; Acquisitions</a></li>
<li id="menu-item-4485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-4485"><a href="https://www.enginetechnologyinternational.com/news/quality-control">Quality Control</a></li>
<li id="menu-item-4484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-4484"><a href="https://www.enginetechnologyinternational.com/news/prototyping">Prototyping</a></li>
<li id="menu-item-4486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-4486"><a href="https://www.enginetechnologyinternational.com/news/conference-news">Sustainable ICE Symposium</a></li>
<li id="menu-item-4487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-4487"><a href="https://www.enginetechnologyinternational.com/news/testing">Testing</a></li>
<li id="menu-item-4488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-49 menu-item-4488"><a href="https://www.enginetechnologyinternational.com/news/traction-control-systems">Traction Control Systems</a></li>
<li id="menu-item-4489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-4489"><a href="https://www.enginetechnologyinternational.com/news/transmissions-technologies">Transmissions Technologies</a></li>
</ul>
</li>
<li id="menu-item-4463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-318 menu-item-4463"><a href="https://www.enginetechnologyinternational.com/features">Features</a></li>
<li id="menu-item-3623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-316 menu-item-3623"><a href="https://www.enginetechnologyinternational.com/online-magazines">Online Magazines</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-9314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9314"><a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-september-2020-2.html">September 2020</a></li>
<li id="menu-item-9285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9285"><a href="https://www.enginetechnologyinternational.com/online-magazines/transmission-technology/in-this-issue-september-2020.html">Transmission Technology International 2020</a></li>
<li id="menu-item-8464" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8464"><a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-march-2020.html">March 2020</a></li>
<li id="menu-item-8075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8075"><a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-january-2020.html">January 2020</a></li>
<li id="menu-item-6447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-572 menu-item-6447"><a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology">Engine + Powertrain Technology International</a></li>
<li id="menu-item-9286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-9286"><a href="https://www.enginetechnologyinternational.com/online-magazines/transmission-technology">Transmission Technology International</a></li>
<li id="menu-item-4426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4426"><a href="https://ukimediaevents.com/recard/eticard.html">Subscribe to Engine + Powertrain Technology International</a></li>
<li id="menu-item-6448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6448"><a href="https://www.ukimediaevents.com/recards/forms/1775">Subscribe to Transmission Technology</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Read The Latest Issue</span>
<div class="highlights">
<article>
<a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-september-2020-2.html" title="In this Issue &#8211; September 2020" class="image-link">
<a href="https://www.ukimediaevents.com/publication/f42bed6b/1" target="_blank" ><img width="351" height="185" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/etm-wp-cover-351x185.jpg" class="image wp-post-image" alt="" title="In this Issue &#8211; September 2020" data-attachment-id="9312" data-permalink="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-september-2020-2.html/attachment/etm-wp-cover-2" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/etm-wp-cover.jpg" data-orig-size="700,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="etm-wp-cover" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/etm-wp-cover-300x144.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/etm-wp-cover.jpg" /></a>				</a>
<div class="cf listing-meta meta above">
<time datetime="2020-10-08T17:03:32+00:00" class="meta-item">8th October 2020</time>					
</div>
<h2 class="post-title">
<a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-september-2020-2.html" title="In this Issue &#8211; September 2020">In this Issue &#8211; September 2020</a>
</h2>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent Magazine Issues</span>
<div class="posts-list">
<div class="post">
<a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-september-2020-2.html"><a href="https://www.ukimediaevents.com/publication/f42bed6b/1" target="_blank" ><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/etm-wp-cover-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue &#8211; September 2020" data-attachment-id="9312" data-permalink="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-september-2020-2.html/attachment/etm-wp-cover-2" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/etm-wp-cover.jpg" data-orig-size="700,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="etm-wp-cover" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/etm-wp-cover-300x144.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/etm-wp-cover.jpg" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-10-08T17:03:32+00:00" class="meta-item">8th October 2020</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-september-2020-2.html">In this Issue &#8211; September 2020</a>
</div>
</div>
<div class="post">
<a href="https://www.enginetechnologyinternational.com/online-magazines/transmission-technology/in-this-issue-september-2020.html"><a href="https://www.ukimediaevents.com/publication/f477afea" target="_blank" ><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/trans2020-featured-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue &#8211; September 2020" data-attachment-id="9283" data-permalink="https://www.enginetechnologyinternational.com/online-magazines/transmission-technology/in-this-issue-september-2020.html/attachment/trans2020-featured" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/trans2020-featured.jpg" data-orig-size="700,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trans2020-featured" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/trans2020-featured-300x144.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/trans2020-featured.jpg" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-10-02T10:30:40+00:00" class="meta-item">2nd October 2020</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/online-magazines/transmission-technology/in-this-issue-september-2020.html">In this Issue &#8211; September 2020</a>
</div>
</div>
<div class="post">
<a href="https://www.enginetechnologyinternational.com/online-magazines/in-this-issue-may-2020.html"><a href="https://www.ukimediaevents.com/publication/225fe0ad/1" target="_blank" ><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/06/etm-wp-cover-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue &#8211; May 2020" data-attachment-id="8831" data-permalink="https://www.enginetechnologyinternational.com/online-magazines/in-this-issue-may-2020.html/attachment/etm-wp-cover" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/06/etm-wp-cover.jpg" data-orig-size="700,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="etm-wp-cover" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/06/etm-wp-cover-300x144.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/06/etm-wp-cover.jpg" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-06-16T09:29:32+00:00" class="meta-item">16th June 2020</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/online-magazines/in-this-issue-may-2020.html">In this Issue &#8211; May 2020</a>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-3625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-317 menu-item-3625"><a href="https://www.enginetechnologyinternational.com/opinion">Opinion</a></li>
<li id="menu-item-3626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-319 menu-item-3626"><a href="https://www.enginetechnologyinternational.com/videos">Videos</a></li>
<li id="menu-item-3624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3624"><a href="https://ukimediaevents.com/recard/eticard.html">Subscribe</a></li>
<li id="menu-item-3621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3621"><a href="https://www.enginetechnologyinternational.com/supplier-spotlight">Supplier Spotlight</a></li>
<li id="menu-item-3645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3645"><a href="http://www.ukimediaevents.com/engineoftheyear/">Awards</a></li>
<li id="menu-item-3642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3642"><a href="https://www.enginetechnologyinternational.com/jobs">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-3644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3644"><a href="https://www.enginetechnologyinternational.com/jobs">Browse Jobs</a></li>
<li id="menu-item-3643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3643"><a href="https://www.enginetechnologyinternational.com/jobs/post-job-free">Post a Job &#8211; It&#8217;s FREE!</a></li>
<li id="menu-item-6702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6702"><a href="https://www.enginetechnologyinternational.com/jobs/jobs-dashboard">Manage Jobs (Employers)</a></li>
</ul>
</li>
</ul></div>				
</div>
</nav>
<div class="nav-search -search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search">
<form role="search" action="https://www.enginetechnologyinternational.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> <!-- .search -->			</div>
</div>
</div>
</div>		
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.enginetechnologyinternational.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.enginetechnologyinternational.com/news"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies"><span itemprop="title">Electric Powertrain Technologies</span></a></span><span class="delim">&raquo;</span><span class="current">Volvo to expand in-house electric motor development</span></div>		</div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-9395" class="post-9395 post type-post status-publish format-standard has-post-thumbnail category-electric-powertrain-technologies category-facility-development">
<header class="post-header cf">
<div class="featured">
<a href="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467.jpg" title="Volvo to expand in-house electric motor development">
<img width="702" height="336" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Volvo to expand in-house electric motor development" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467-702x336.jpg 702w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" data-attachment-id="9396" data-permalink="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html/attachment/electric-motor" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467.jpg" data-orig-size="1500,761" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Electric Motor&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Electric Motor&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electric Motor" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467-300x152.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467-1024x520.jpg" />				
</a>
</div>	
<div class="heading cf">
<h1 class="post-title item fn">
Volvo to expand in-house electric motor development			</h1>
<a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By 
<span class="reviewer"><a href="https://www.enginetechnologyinternational.com/author/lbutcher" title="Posts by Lawrence Butcher" rel="author">Lawrence Butcher</a></span>
</span>
<span class="posted-on">on				<span class="dtreviewed">
<time class="value-title" datetime="2020-11-03T15:29:24+00:00" title="2020-11-03">3rd November 2020</time>
</span>
</span>
<span class="cats"><a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies" rel="category tag">Electric Powertrain Technologies</a>, <a href="https://www.enginetechnologyinternational.com/news/facility-development" rel="category tag">Facility Developments</a></span>
</div>		
</header><!-- .post-header -->
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p>Volvo Cars says it is investing in the in-house design and development of electric motors for its next-generation models as the company aims to become a fully electric car maker. To this end, it has opened a brand-new electric motor lab in Shanghai, China, which comes in addition to ongoing e-motor development in Gothenburg, Sweden, and battery labs in China and Sweden.</p>
<p>Bringing the development of electric motors in-house will, Volvo hopes, enable its engineers to further optimize electric motors and the entire electric driveline, to make further gains in terms of energy efficiency and overall performance.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<SCRIPT LANGUAGE="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width >= 376 && width <=424)  {
console.log ('smallscreen');
document.write('<ins data-revive-zoneid="38" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nompuad');
document.write('<div class=""></div>')
}
// -->
</SCRIPT>
</div>
<div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<SCRIPT LANGUAGE="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width <= 375)  {
console.log ('smallscreen');
document.write('<ins data-revive-zoneid="38" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else if (width >= 425)  {
console.log ('largescreen');
document.write('<ins data-revive-zoneid="38" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nompuad');
document.write('<div class=""></div>')
}
// -->
</SCRIPT>
</div>
<p>“Through in-house design and development, we can fine-tune our e-motors to ever better levels,” said Henrik Green, chief technology officer at Volvo Cars. “By constantly improving their overall performance levels in terms of energy efficiency and comfort, we create an electric driving experience that is unique to Volvo.”</p>
<p>The newly opened electric motor lab in Shanghai became operational last month and Volvo says it will mainly focus on electric motor development for use in fully electric and hybrid cars based on the company’s forthcoming SPA 2 modular vehicle architecture.</p>
<!-- AI CONTENT END 4 -->
</div><!-- .post-content -->
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fvolvo-to-expand-in-house-electric-motor-development.html" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fvolvo-to-expand-in-house-electric-motor-development.html" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fvolvo-to-expand-in-house-electric-motor-development.html" class="fa fa-google-plus" title="Share on Google+" target="_blank">
<span class="visuallyhidden">Google+</span></a>
<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fvolvo-to-expand-in-house-electric-motor-development.html&amp;media=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fwp-content%2Fuploads%2F2020%2F11%2FETM-Web-Nov-3-Volvo-e1604417339467.jpg" class="fa fa-pinterest"
title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fvolvo-to-expand-in-house-electric-motor-development.html" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fvolvo-to-expand-in-house-electric-motor-development.html&amp;name=Volvo+to+expand+in-house+electric+motor+development" class="fa fa-tumblr"
title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="mailto:?subject=Volvo%20to%20expand%20in-house%20electric%20motor%20development&amp;body=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fvolvo-to-expand-in-house-electric-motor-development.html" class="fa fa-envelope-o"
title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<div class="auth-avatar">
<img alt='mm' src='https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/lawrence-butcher-copy-150x150.jpg' class='avatar avatar-150 photo' height='150' width='150' /></div>
<div class="description">
<a href="https://www.enginetechnologyinternational.com/author/lbutcher" title="Posts by Lawrence Butcher" rel="author">Lawrence Butcher</a>
<ul class="social-icons">
</ul>
<p class="bio">Lawrence has been covering engineering subjects – with a focus on motorsport technology – since 2007 and has edited and contributed to a variety of international titles. Currently he is responsible for content across UKI Media &amp; Events' portfolio of websites while also writing for the company's print titles.</p>
</div>
</section>	</div>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/gmc-hummer-ev-harnesses-large-format-pouch-cells.html" title="GMC Hummer EV harnesses large format pouch cells" class="image-link">
<img width="214" height="140" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-27-2022-GMC-HUMMER-EV-Ultium-051-e1603815772238-214x140.jpg" class="image wp-post-image" alt="" title="GMC Hummer EV harnesses large format pouch cells" data-attachment-id="9375" data-permalink="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/gmc-hummer-ev-harnesses-large-format-pouch-cells.html/attachment/driven-by-next-generation-ev-propulsion-technology-the-gmc-humm" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-27-2022-GMC-HUMMER-EV-Ultium-051-e1603815772238.jpg" data-orig-size="1500,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Driven by next-generation EV propulsion technology, the GMC HUMMER EV will be the first fully electric addition to GMC\u2019s lineup and will bring GM another step closer to an all-electric future.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Driven by next-generation EV propulsion technology, the GMC HUMM&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Driven by next-generation EV propulsion technology, the GMC HUMM" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-27-2022-GMC-HUMMER-EV-Ultium-051-e1603815772238-300x143.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-27-2022-GMC-HUMMER-EV-Ultium-051-e1603815772238-1024x489.jpg" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-10-27T16:23:34+00:00" class="meta-item">27th October 2020</time>					
</div>
<h2><a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/gmc-hummer-ev-harnesses-large-format-pouch-cells.html" title="GMC Hummer EV harnesses large format pouch cells">GMC Hummer EV harnesses large format pouch cells</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.enginetechnologyinternational.com/news/facility-development/gm-announces-third-ev-production-factory.html" title="GM announces third EV production factory" class="image-link">
<img width="214" height="140" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/GMSpringHill41-e1603465124822-214x140.jpg" class="image wp-post-image" alt="" title="GM announces third EV production factory" data-attachment-id="9367" data-permalink="https://www.enginetechnologyinternational.com/news/facility-development/gm-announces-third-ev-production-factory.html/attachment/gm-spring-hill-manufacturing-investment-announcement" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/GMSpringHill41-e1603465124822.jpg" data-orig-size="1280,611" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Wade Payne for General Motors&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;General Motors announces Tuesday, October 20, 2020 it will invest $2 billion in Spring Hill Manufacturing to build fully electric vehicles, including the all-new Cadillac LYRIQ. Through this investment, Spring Hill\u0092s paint and body shops will undergo major expansions and the general assembly will receive comprehensive upgrades, including new machines, conveyors, controls and tooling. (Photo by Wade Payne for General Motors)&quot;,&quot;created_timestamp&quot;:&quot;1602702952&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Wade Payne and General Motors. This image is protected by copyright but provided for editorial and social media use. The&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.3&quot;,&quot;title&quot;:&quot;GM Spring Hill Manufacturing Investment Announcement&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GM Spring Hill Manufacturing Investment Announcement" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/GMSpringHill41-e1603465124822-300x143.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/GMSpringHill41-e1603465124822-1024x489.jpg" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-10-23T15:59:25+00:00" class="meta-item">23rd October 2020</time>					
</div>
<h2><a href="https://www.enginetechnologyinternational.com/news/facility-development/gm-announces-third-ev-production-factory.html" title="GM announces third EV production factory">GM announces third EV production factory</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.enginetechnologyinternational.com/news/facility-development/horiba-mira-to-open-battery-shaker-test-facility.html" title="Horiba MIRA to open battery shaker test facility" class="image-link">
<img width="214" height="140" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/TEM-Oct-23-HORIBA-MIRA_Battery-Develoment-Shaker-e1603455909628-214x140.jpg" class="image wp-post-image" alt="" title="Horiba MIRA to open battery shaker test facility" data-attachment-id="9364" data-permalink="https://www.enginetechnologyinternational.com/news/facility-development/horiba-mira-to-open-battery-shaker-test-facility.html/attachment/tem-oct-23-horiba-mira_battery-develoment-shaker" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/TEM-Oct-23-HORIBA-MIRA_Battery-Develoment-Shaker-e1603455909628.jpg" data-orig-size="1200,573" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TEM Oct 23 HORIBA-MIRA_Battery-Develoment-Shaker" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/TEM-Oct-23-HORIBA-MIRA_Battery-Develoment-Shaker-e1603455909628-300x143.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/TEM-Oct-23-HORIBA-MIRA_Battery-Develoment-Shaker-e1603455909628-1024x489.jpg" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-10-23T13:26:27+00:00" class="meta-item">23rd October 2020</time>					
</div>
<h2><a href="https://www.enginetechnologyinternational.com/news/facility-development/horiba-mira-to-open-battery-shaker-test-facility.html" title="Horiba MIRA to open battery shaker test facility">Horiba MIRA to open battery shaker test facility</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div><!-- #comments -->
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad_ads_widget-11" class="widget code-widget">		
<div class="a-widget">
<!--/*
* RECTANGLE 2:1 I
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="335" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad-popular-posts-widget-3" class="widget popular-posts">			<h3 class="widgettitle">Most Read</h3>			
<ul class="posts-list">
<li>
<a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/gmc-hummer-ev-harnesses-large-format-pouch-cells.html"><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-27-2022-GMC-HUMMER-EV-Ultium-051-e1603815772238-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="GMC Hummer EV harnesses large format pouch cells" data-attachment-id="9375" data-permalink="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/gmc-hummer-ev-harnesses-large-format-pouch-cells.html/attachment/driven-by-next-generation-ev-propulsion-technology-the-gmc-humm" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-27-2022-GMC-HUMMER-EV-Ultium-051-e1603815772238.jpg" data-orig-size="1500,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Driven by next-generation EV propulsion technology, the GMC HUMMER EV will be the first fully electric addition to GMC\u2019s lineup and will bring GM another step closer to an all-electric future.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Driven by next-generation EV propulsion technology, the GMC HUMM&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Driven by next-generation EV propulsion technology, the GMC HUMM" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-27-2022-GMC-HUMMER-EV-Ultium-051-e1603815772238-300x143.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-27-2022-GMC-HUMMER-EV-Ultium-051-e1603815772238-1024x489.jpg" />					
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-10-27T16:23:34+00:00" class="meta-item">27th October 2020</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/gmc-hummer-ev-harnesses-large-format-pouch-cells.html" title="GMC Hummer EV harnesses large format pouch cells">
GMC Hummer EV harnesses large format pouch cells</a>
</div>
</li>
<li>
<a href="https://www.enginetechnologyinternational.com/news/new-engine/borgwarner-updates-truck-turbos.html"><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-30-borg-warner-e1604070531666-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="BorgWarner updates truck turbos" data-attachment-id="9387" data-permalink="https://www.enginetechnologyinternational.com/news/new-engine/borgwarner-updates-truck-turbos.html/attachment/etm-web-oct-30-borg-warner" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-30-borg-warner-e1604070531666.jpg" data-orig-size="900,429" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ETM Web Oct 30 borg warner" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-30-borg-warner-e1604070531666-300x143.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/ETM-Web-Oct-30-borg-warner-e1604070531666.jpg" />					
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-10-30T15:09:04+00:00" class="meta-item">30th October 2020</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/news/new-engine/borgwarner-updates-truck-turbos.html" title="BorgWarner updates truck turbos">
BorgWarner updates truck turbos</a>
</div>
</li>
<li>
<a href="https://www.enginetechnologyinternational.com/news/facility-development/gm-announces-third-ev-production-factory.html"><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/GMSpringHill41-e1603465124822-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="GM announces third EV production factory" data-attachment-id="9367" data-permalink="https://www.enginetechnologyinternational.com/news/facility-development/gm-announces-third-ev-production-factory.html/attachment/gm-spring-hill-manufacturing-investment-announcement" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/GMSpringHill41-e1603465124822.jpg" data-orig-size="1280,611" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Wade Payne for General Motors&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;General Motors announces Tuesday, October 20, 2020 it will invest $2 billion in Spring Hill Manufacturing to build fully electric vehicles, including the all-new Cadillac LYRIQ. Through this investment, Spring Hill\u0092s paint and body shops will undergo major expansions and the general assembly will receive comprehensive upgrades, including new machines, conveyors, controls and tooling. (Photo by Wade Payne for General Motors)&quot;,&quot;created_timestamp&quot;:&quot;1602702952&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Wade Payne and General Motors. This image is protected by copyright but provided for editorial and social media use. The&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.3&quot;,&quot;title&quot;:&quot;GM Spring Hill Manufacturing Investment Announcement&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GM Spring Hill Manufacturing Investment Announcement" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/GMSpringHill41-e1603465124822-300x143.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/10/GMSpringHill41-e1603465124822-1024x489.jpg" />					
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-10-23T15:59:25+00:00" class="meta-item">23rd October 2020</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/news/facility-development/gm-announces-third-ev-production-factory.html" title="GM announces third EV production factory">
GM announces third EV production factory</a>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-10" class="widget code-widget">		
<div class="a-widget">
<ins data-revive-zoneid="34" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-12" class="widget code-widget">		
<div class="a-widget">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="158" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-15" class="widget code-widget">		
<div class="a-widget">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="156" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-8" class="widget code-widget">		
<div class="a-widget">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="36" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-9" class="widget code-widget">		
<div class="a-widget">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="37" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-13" class="widget code-widget">		
<div class="a-widget">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="155" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-7" class="widget code-widget">		
<div class="a-widget">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="35" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-14" class="widget code-widget">		
<div class="a-widget">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="276" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
</ul>
</div>
</aside>
</div> <!-- .row -->
</div> <!-- .main -->
		
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">Quick Quiz</h3>			<div class="textwidget"><!-- wp quiz -->
<div class="wq_quizCtr single trivia_quiz" data-current-question="0" data-questions-answered="0" data-questions="1" data-transition_in="fade" data-transition_out="fade" data-correct-answered="0" data-quiz-pid="8123" data-share-url="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-to-expand-in-house-electric-motor-development.html" data-post-title="Volvo to expand in-house electric motor development" data-retake-quiz="1" data-question-layout="single" data-featured-image="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/11/ETM-Web-Nov-3-Volvo-e1604417339467.jpg" data-excerpt="" data-ajax-url="https://www.enginetechnologyinternational.com/wp-admin/admin-ajax.php" data-auto-scroll="0" >
<div class="wq_quizProgressBarCtr">
<!-- progress bar -->
<div class="wq_quizProgressBarCtr" style="display:none">
<div class="wq_quizProgressBar">
<span style="background-color:#00c479" class="wq_quizProgressValue"></span>
</div>
</div>
<!--// progress bar-->
</div>
<div class="wq_questionsCtr" >
<div class="wq_singleQuestionWrapper wq_IsTrivia" style="display:block;">
<div class="wq_singleQuestionCtr">
<div class="wq_questionTextWrapper quiz-clearfix">
<div class="wq_questionTextCtr" style="background-color:#ffffff; color:#444;">
<h4>Isuzu is building a new diesel engine components plant in Ohio, USA, with which OEM? </h4>
</div>
</div>
<div class="wq_questionMediaCtr" >
<div class="wq_questionImage"><img src="https://www.enginetechnologyinternational.com/wp-content/uploads/2019/11/5.-GM-Isuzu.jpg" /><span></span></div>
</div>
<div class="wq_questionAnswersCtr">
<div class="wq_answersWrapper">
<div class="wq_singleAnswerCtr wq_IsTrivia" data-crt="0" style="background-color:#ffffff; color:#444;">
<label class="wq_answerTxtCtr">Ford</label>
</div>
<div class="wq_singleAnswerCtr wq_IsTrivia" data-crt="0" style="background-color:#ffffff; color:#444;">
<label class="wq_answerTxtCtr">Fiat</label>
</div>
<div class="wq_singleAnswerCtr wq_IsTrivia" data-crt="0" style="background-color:#ffffff; color:#444;">
<label class="wq_answerTxtCtr">Volkswagen</label>
</div>
<div class="wq_singleAnswerCtr wq_IsTrivia" data-crt="1" style="background-color:#ffffff; color:#444;">
<label class="wq_answerTxtCtr">General Motors</label>
</div>
</div>
</div>
<div class="wq_triviaQuestionExplanation">
<div class="wq_ExplanationHead"></div>
<p class="wq_QuestionExplanationText"></p>
</div>
</div>
<div class="wq_continue" style="display:none;">
<button class="wq_btn-continue" style="background-color:#00c479">Continue &gt;&gt;</button>
</div>
</div>
</div>
<div class="wq_resultsCtr">
</div>
<!-- promote link -->
<!--// promote link-->
<!-- retake button -->
<div class="wq_retakeQuizCtr" >
<button style="display:none;" class="wq_retakeQuizBtn"><i class="fa fa-undo"></i>&nbsp;PLAY AGAIN !</button>
</div>
<!--// retake button-->
</div>
<!--// wp quiz-->
</div>
</li><li class="widget col-4 widget_wpbdp_randomlistingswidget"><h3 class="widgettitle">Supplier Spotlight</h3><ul class="wpbdp-listings-widget-list"><li><a href="https://www.enginetechnologyinternational.com/supplier-spotlight/econovatech/"><img width="180" height="277" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/EcoNovaTech-195x300.png" class="listing-image" alt="" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/EcoNovaTech-195x300.png 195w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/EcoNovaTech.png 336w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/EcoNovaTech-200x307.png 200w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/EcoNovaTech-260x400.png 260w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="9026" data-permalink="https://www.enginetechnologyinternational.com/supplier-spotlight/econovatech/attachment/econovatech" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/EcoNovaTech.png" data-orig-size="336,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EcoNovaTech" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/EcoNovaTech-195x300.png" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/EcoNovaTech.png" /></a></li><li><a href="https://www.enginetechnologyinternational.com/supplier-spotlight/borgwarner/"><img width="180" height="57" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/borg-logo-200x63.png" class="listing-image" alt="" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/borg-logo-200x63.png 200w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/borg-logo-300x95.png 300w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/borg-logo-600x190.png 600w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/borg-logo.png 631w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="8966" data-permalink="https://www.enginetechnologyinternational.com/supplier-spotlight/borgwarner/attachment/borg-logo" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/borg-logo.png" data-orig-size="631,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="borg logo" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/borg-logo-300x95.png" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/borg-logo.png" /></a></li><li><a href="https://www.enginetechnologyinternational.com/supplier-spotlight/idemitsu-lubricants-america-ila/"><img width="180" height="210" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/202-ap_idemitsu_tt-200x233.gif" class="listing-image" alt="" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/202-ap_idemitsu_tt-200x233.gif 200w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/202-ap_idemitsu_tt-258x300.gif 258w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/202-ap_idemitsu_tt-344x400.gif 344w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="9028" data-permalink="https://www.enginetechnologyinternational.com/supplier-spotlight/idemitsu-lubricants-america-ila/attachment/202-ap_idemitsu_tt" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/202-ap_idemitsu_tt.gif" data-orig-size="355,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="202-ap_idemitsu_tt" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/202-ap_idemitsu_tt-258x300.gif" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/07/202-ap_idemitsu_tt.gif" /></a></li><li><a href="https://www.enginetechnologyinternational.com/supplier-spotlight/senior-flexonics/"><img width="180" height="70" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/Senior_Flexonics_Logo-200x78.jpg" class="listing-image" alt="" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/Senior_Flexonics_Logo-200x78.jpg 200w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/Senior_Flexonics_Logo-300x117.jpg 300w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/Senior_Flexonics_Logo-768x300.jpg 768w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/Senior_Flexonics_Logo-1024x400.jpg 1024w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/Senior_Flexonics_Logo-600x235.jpg 600w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/Senior_Flexonics_Logo.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="9169" data-permalink="https://www.enginetechnologyinternational.com/supplier-spotlight/senior-flexonics/attachment/senior_flexonics_logo" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/Senior_Flexonics_Logo.jpg" data-orig-size="1200,469" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Senior_Flex_Logo&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Senior_Flexonics_Logo" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/Senior_Flexonics_Logo-300x117.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/Senior_Flexonics_Logo-1024x400.jpg" /></a></li></ul></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">FREE BREAKING NEWS EMAILS</h3><div class="textwidget custom-html-widget"><div class="container"><center>
<h4>Receive email updates the moment news breaks</h4><br/>
Enter your email address:<br/><form action="/email-news/" method="get">
<input name="email" type="email" required>
<br><br>
<div style="text-align: center">
<input type="submit" value="Continue >>">
</div>
</form></center>
</div></div></li>			</ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© 2020 UKi Media &amp; Events a division of UKIP Media &amp; Events Ltd</p>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2080"><a rel="nofollow" href="http://www.ukimediaevents.com/policies.php#cookie">Cookie Policy</a></li>
<li id="menu-item-2078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2078"><a rel="nofollow" href="http://www.ukimediaevents.com/policies.php#privacy">Privacy Policy</a></li>
<li id="menu-item-2160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2160"><a rel="nofollow" href="http://www.ukimediaevents.com/policies.php#terms">Terms &#038; Conditions</a></li>
<li id="menu-item-2161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2161"><a rel="nofollow" href="http://www.ukimediaevents.com/takedown.php">Notice &#038; Takedown Policy</a></li>
<li id="menu-item-2162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2162"><a rel="nofollow" href="http://www.ukimediaevents.com/policies.php#faqs">Site FAQs</a></li>
</ul></div><div class="menu-uki-network-menu-container"><ul id="menu-uki-network-menu" class="menu"><li id="menu-item-7725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7725"><a href="https://www.automotiveinteriorsworld.com">Automotive Interiors</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4939"><a href="https://www.automotivetestingtechnologyinternational.com">Automotive Testing</a></li>
<li id="menu-item-5869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5869"><a href="https://www.autonomousvehicleinternational.com">Autonomous Vehicle</a></li>
<li id="menu-item-4942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4942"><a href="https://www.pmw-magazine.com">Professional Motorsport</a></li>
<li id="menu-item-5187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5187"><a href="https://www.tiretechnologyinternational.com">Tire Technology</a></li>
</ul></div>			</div>
</div>
</div>		
</footer>
</div> <!-- .main-wrap -->
<script type="text/javascript">var linkToLBMPolicyPage = "http://www.ukimediaevents.com/policies.php#cookie"; var ppBgColor = '#22A7D4'; var ppFontColor = '#ffffff';var ppOpacity = '1.0'</script>
<script type="text/javascript" src="https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/cookiepolicy.js"></script>
<script type="text/javascript">
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall = function(polls){
if(polls.length > 0){
poll_id = polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST', 
url: pollsL10n.ajax_url,
dataType : "json",
data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "b663a39d43"},
cache: false, 
success: function(data){
if(data === true){
poll_result(poll_id);
}else if(data === false){
poll_booth(poll_id);
}
polls.length = polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}
});
}
};
var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});
</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div style="display:none">
<div class="grofile-hash-map-711ff9925416f8c24ab99a0297e0cf9d">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Volvo to expand in-house electric motor development","url":"https:\/\/www.enginetechnologyinternational.com\/news\/electric-powertrain-technologies\/volvo-to-expand-in-house-electric-motor-development.html","image":{"@type":"ImageObject","url":"https:\/\/www.enginetechnologyinternational.com\/wp-content\/uploads\/2020\/11\/ETM-Web-Nov-3-Volvo-e1604417339467-702x336.jpg","width":702,"height":336},"datePublished":"2020-11-03T15:29:24+00:00","dateModified":"2020-11-03T15:29:43+00:00","author":{"@type":"Person","name":"Lawrence Butcher"},"publisher":{"@type":"Organization","name":"Engine + Powertrain Technology International","logo":{"@type":"ImageObject","url":"https:\/\/www.enginetechnologyinternational.com\/wp-content\/uploads\/2019\/06\/engine_powertrain.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.enginetechnologyinternational.com\/news\/electric-powertrain-technologies\/volvo-to-expand-in-house-electric-motor-development.html"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"34df88c2c1","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!-- <link rel='stylesheet' id='so-css-smartmag-css'  href='https://www.enginetechnologyinternational.com/wp-content/uploads/so-css/so-css-smartmag.css?ver=1552579438' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='semantic-transition-css-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-quiz/assets/css/transition.min.css?ver=1.1.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='semantic-embed-css-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-quiz/assets/css/embed.min.css?ver=1.1.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/1b93cn5j/bfrgh.css" media="all"/>
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.1.5' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wp_quiz-front-css-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-quiz/assets/css/main.css?ver=1.1.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='traditional-skin-css-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-quiz/assets/css/traditional-skin.css?ver=1.1.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/ch00ug9/bfrgh.css" media="all"/>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-includes/js/comment-reply.min.js?ver=fba6a23c3d5478f7f2d9249381f6e0b2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202045'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.enginetechnologyinternational.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=fba6a23c3d5478f7f2d9249381f6e0b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.enginetechnologyinternational.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-includes/js/wp-embed.min.js?ver=fba6a23c3d5478f7f2d9249381f6e0b2'></script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-quiz/assets/js/transition.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-quiz/assets/js/embed.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-quiz/assets/js/jquery.flip.min.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wq_l10n = {"correct":"Correct !","wrong":"Wrong !","captionTrivia":"You got %%score%% out of %%total%%","captionTriviaFB":"I got %%score%% out of %%total%%, and you?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-quiz/assets/js/main.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'144612661',post:'9395',tz:'0',srv:'www.enginetechnologyinternational.com'} ]);
_stq.push([ 'clickTrackerInit', '144612661', '9395' ]);
</script>
<style type="text/css"></style><script src="https://www.ukimediaevents.com/publication/js/smart-app-banner.js" type="text/javascript"></script>
<script>new SmartBanner({title:'Engine Technology International', author:'UKi Media & Events'});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.48078989982605 seconds, on 03-11-20 15:30:01 -->