<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>DS unveils prototype sportscar with twin Formula E derived powertrain | Engine + Powertrain Technology International</title>
<meta name="apple-itunes-app" content="app-id=649959876">
<meta name="google-play-app" content="app-id=com.ukipme.magapp.enginetechnologyinternational">
<link rel="stylesheet" type="text/css" href="https://www.ukimediaevents.com/publication/css/smart-app-banner.css">
<link rel="apple-touch-icon" href="https://www.enginetechnologyinternational.com/wp-content/uploads/2018/07/engine-app.jpg">
<link rel="android-touch-icon" href="https://www.enginetechnologyinternational.com/wp-content/uploads/2018/07/engine-app.jpg">	
<meta name="author" content="UKi Media & Events">
<meta name="msvalidate.01" content="3A6BCEF025F5B3536CF9FF4F07958678" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.enginetechnologyinternational.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.enginetechnologyinternational.com/wp-content/uploads/2017/11/favicon.ico" />
<script>
</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DS unveils prototype sportscar with twin Formula E derived powertrain | Engine + Powertrain Technology International" />
<meta property="og:description" content="DS Automobiles has revealed the DS E-Tense Performance prototype, which it says was conceived as a high-performance laboratory to accelerate technology development. Built by the Stellantis brand’s racing arm, DS Performance, it features a carbon monocoque, which packages twin electric motors sourced from the company&#8217;s Formula E machine and giving a combined output of 600kWRead More" />
<meta property="og:url" content="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html" />
<meta property="og:site_name" content="Engine + Powertrain Technology International" />
<meta property="article:section" content="Electric Powertrain Technologies" />
<meta property="article:published_time" content="2022-02-07T16:33:45+00:00" />
<meta property="og:image" content="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-1024x490.jpg" />
<meta property="og:image:secure_url" content="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-1024x490.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="490" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="DS Automobiles has revealed the DS E-Tense Performance prototype, which it says was conceived as a high-performance laboratory to accelerate technology development. Built by the Stellantis brand’s racing arm, DS Performance, it features a carbon monocoque, which packages twin electric motors sourced from the company&#8217;s Formula E machine and giving a combined output of 600kWRead More" />
<meta name="twitter:title" content="DS unveils prototype sportscar with twin Formula E derived powertrain | Engine + Powertrain Technology International" />
<meta name="twitter:image" content="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.enginetechnologyinternational.com/#organization","name":"UKi Media & Events","url":"https://www.enginetechnologyinternational.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.enginetechnologyinternational.com/#logo","url":"https://www.enginetechnologyinternational.com/wp-content/uploads/2018/03/uki-logo.jpg","width":512,"height":401,"caption":"UKi Media & Events"},"image":{"@id":"https://www.enginetechnologyinternational.com/#logo"}},{"@type":"WebSite","@id":"https://www.enginetechnologyinternational.com/#website","url":"https://www.enginetechnologyinternational.com/","name":"Engine + Powertrain Technology International","publisher":{"@id":"https://www.enginetechnologyinternational.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.enginetechnologyinternational.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html#primaryimage","url":"https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331.jpg","width":3106,"height":1487},{"@type":"WebPage","@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html#webpage","url":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html","inLanguage":"en-GB","name":"DS unveils prototype sportscar with twin Formula E derived powertrain | Engine + Powertrain Technology International","isPartOf":{"@id":"https://www.enginetechnologyinternational.com/#website"},"primaryImageOfPage":{"@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html#primaryimage"},"datePublished":"2022-02-07T16:33:45+00:00","dateModified":"2022-02-07T16:33:45+00:00"},{"@type":"Article","@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html#article","isPartOf":{"@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html#webpage"},"author":{"@id":"https://www.enginetechnologyinternational.com/#/schema/person/61a0c55185d215a55eee99887e400469"},"headline":"DS unveils prototype sportscar with twin Formula E derived powertrain","datePublished":"2022-02-07T16:33:45+00:00","dateModified":"2022-02-07T16:33:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html#webpage"},"publisher":{"@id":"https://www.enginetechnologyinternational.com/#organization"},"image":{"@id":"https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html#primaryimage"},"articleSection":"Electric Powertrain Technologies"},{"@type":["Person"],"@id":"https://www.enginetechnologyinternational.com/#/schema/person/61a0c55185d215a55eee99887e400469","name":"Lawrence Butcher","image":{"@type":"ImageObject","@id":"https://www.enginetechnologyinternational.com/#authorlogo","url":"https://secure.gravatar.com/avatar/711ff9925416f8c24ab99a0297e0cf9d?s=96&d=mm&r=g","caption":"Lawrence Butcher"},"description":"Lawrence has been covering engineering subjects \u2013 with a focus on motorsport technology \u2013 since 2007 and has edited and contributed to a variety of international titles. Currently he is responsible for content across UKI Media &amp; Events' portfolio of websites while also writing for the company's print titles.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Engine + Powertrain Technology International &raquo; Feed" href="https://www.enginetechnologyinternational.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Engine + Powertrain Technology International &raquo; Comments Feed" href="https://www.enginetechnologyinternational.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Engine + Powertrain Technology International &raquo; iCal Feed" href="https://www.enginetechnologyinternational.com/events/?ical=1" />
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/240kfmta/htnqp.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='wp-polls-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/loydq2r9/htnqp.css" media="all"/>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
margin: 1px;
font-size: 18px;
line-height: 20px;
height: 20px;
background: #29aae2;
border: 1px solid #000000;
}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smartmag-core-css'  href='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/style.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/css/responsive.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pretty-photo-css'  href='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/31nd6d9z/htnqp.css" media="all"/>
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.enginetechnologyinternational.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/d46tvxni/htnqp.css" media="all"/>
<script src='//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/1nigfph1/htnqp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script> -->
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script> -->
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script> -->
<!-- <script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/jquery.prettyPhoto.js?ver=1f9479883ca95a222e9202f9afc9bfc0'></script> -->
<link rel='https://api.w.org/' href='https://www.enginetechnologyinternational.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.enginetechnologyinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.enginetechnologyinternational.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.enginetechnologyinternational.com/?p=11819' />
<link rel="alternate" type="application/json+oembed" href="https://www.enginetechnologyinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.enginetechnologyinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html&#038;format=xml" />
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SustainableICES" />
<meta name="twitter:creator" content="@SustainableICES" />
<meta name="twitter:url" content="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html" />
<meta name="twitter:title" content="DS unveils prototype sportscar with twin Formula E derived powertrain" />
<meta name="twitter:description" content="DS Automobiles has revealed the DS E-Tense Performance prototype, which it says was conceived as a high-performance laboratory to accelerate technology [...]" />
<meta name="twitter:image" content="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.enginetechnologyinternational.com"><link rel="https://theeventscalendar.com/" href="https://www.enginetechnologyinternational.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
}catch(d){console.log("Failure at Presize of Slider:"+d)}
};</script>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-3611785-33');
</script>
<!-- Global site tag (gtag.js) - AdWords: 920977188 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-920977188"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'AW-920977188');
</script>
<meta name="msvalidate.01" content="AEB6A5E6BCFB5B30A8E4127C5F279ED8" />			<!-- <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.enginetechnologyinternational.com/?custom-css=bfd631e55a" /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/kaby9756/htnqp.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-11819 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled smartmag right-sidebar boxed post-layout-modern img-effects has-nav-dark has-nav-full has-head-default">
<div class="wallpaper-ad">		
<div class="a-widget">
<SCRIPT LANGUAGE="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width >= 1400 && width <=1600 )  {
console.log ('wallpapera');
document.write('<ins data-revive-zoneid="41" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else if (width >= 1601)  {
console.log ('wallpaperb');
document.write('<ins data-revive-zoneid="212" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nowallpaper');
document.write('<div class=""></div>')
}
// -->
</SCRIPT>
</div>
</div>		
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<div class="widget_text header-ad"><div class="textwidget custom-html-widget"><div class="header-ad">	
<div class="textwidget">
<SCRIPT LANGUAGE="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width > 480)  {
console.log ('hi');
document.write('<ins data-revive-zoneid="39" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('hi2SS');
document.write('<div class="mobile-header-ad">	<ins data-revive-zoneid="75" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script> </div>')
}
// -->
</SCRIPT>
</div>
</div></div></div>
<section class="top-bar-content cf">
<div class="textwidget"><ul class="social-icons cf"><li><a href="https://twitter.com/PowertrainMag" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.linkedin.com/company/engine-powertrain-technology-international/?viewAsMember=true" class="icon fa fa-linkedin" title="linkedin"><span class="visuallyhidden">linkedin</span></a></li><li><a href="https://www.facebook.com/The-Sustainable-Internal-Combustion-Engine-Symposium-102571564565869/" class="icon fa fa-facebook" title="facebook"><span class="visuallyhidden">facebook</span></a></li><br />
</ul>
</div>
<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-3664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3664"><a href="https://www.enginetechnologyinternational.com/email-news">Sign-up for Free Weekly E-Newsletter</a></li>
<li id="menu-item-3669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3669"><a href="https://www.enginetechnologyinternational.com/contact-us">Contact Us</a></li>
<li id="menu-item-4508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4508"><a href="https://www.enginetechnologyinternational.com/meet-the-team">Meet the Editors</a></li>
<li id="menu-item-9797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://www.ukimediaevents.com/downloads/pdfs/enginemedia.pdf">Media Pack</a></li>
</ul></div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://www.enginetechnologyinternational.com/" title="Engine + Powertrain Technology International" rel="home">
<img src="https://www.enginetechnologyinternational.com/wp-content/uploads/2019/06/engine_powertrain.png" class="logo-image" alt="Engine + Powertrain Technology International" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2019/06/engine_powertrain.png ,https://www.enginetechnologyinternational.com/wp-content/uploads/2019/06/engine_powertrain_ret.png 2x" />
</a>				</div>
<div class="right">
<div class="a-widget">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="40" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">
<nav class="navigation cf nav-full nav-dark has-search">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2095"><a title="Home" href="https://www.enginetechnologyinternational.com/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-341 menu-item-4464"><a href="https://www.enginetechnologyinternational.com/news">News</a><ul class="mega-menu links row">
<li id="menu-item-4465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-52 menu-item-4465"><a href="https://www.enginetechnologyinternational.com/news/appointments">Appointments</a></li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-41 menu-item-4467"><a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies">Electric Powertrain Technologies</a></li>
<li id="menu-item-4468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-4468"><a href="https://www.enginetechnologyinternational.com/news/emissions-control">Emissions</a></li>
<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-4469"><a href="https://www.enginetechnologyinternational.com/news/engine-components">Engine Components</a></li>
<li id="menu-item-4470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-4470"><a href="https://www.enginetechnologyinternational.com/news/engine-electronics">Engine Electronics</a></li>
<li id="menu-item-4471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-50 menu-item-4471"><a href="https://www.enginetechnologyinternational.com/news/facility-development">Facility Developments</a></li>
<li id="menu-item-4472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-4472"><a href="https://www.enginetechnologyinternational.com/news/forced-induction">Forced Induction</a></li>
<li id="menu-item-4473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-4473"><a href="https://www.enginetechnologyinternational.com/news/fuel-cells-technologies">Fuel Cell Technologies</a></li>
<li id="menu-item-4474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-4474"><a href="https://www.enginetechnologyinternational.com/news/fuels-lubricants">Fuels &#038; Lubricants</a></li>
<li id="menu-item-4475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-4475"><a href="https://www.enginetechnologyinternational.com/news/heavy-duty-diesel-engine-technologies">Heavy-duty &#038; Diesel Engine Technologies</a></li>
<li id="menu-item-4476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-4476"><a href="https://www.enginetechnologyinternational.com/news/hybrid-powertrain-technologies">Hybrid Powertrain Technologies</a></li>
<li id="menu-item-4477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-4477"><a href="https://www.enginetechnologyinternational.com/news/industry-forecasting">Industry Forecasting</a></li>
<li id="menu-item-4478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-48 menu-item-4478"><a href="https://www.enginetechnologyinternational.com/news/legislation">Legislation</a></li>
<li id="menu-item-4479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-4479"><a href="https://www.enginetechnologyinternational.com/news/materials-surface-treatment">Materials &#038; Surface Treatment</a></li>
<li id="menu-item-4480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-4480"><a href="https://www.enginetechnologyinternational.com/news/metallurgy">Metallurgy</a></li>
<li id="menu-item-4481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-43 menu-item-4481"><a href="https://www.enginetechnologyinternational.com/news/mild-hybrid-48v-technologies">Mild-hybrid &#038; 48V Technologies</a></li>
<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-4482"><a href="https://www.enginetechnologyinternational.com/news/new-engine">New Engine</a></li>
<li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-4483"><a href="https://www.enginetechnologyinternational.com/news/partnerships-investments-acquisitions">Partnerships, Investments &#038; Acquisitions</a></li>
<li id="menu-item-4485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-4485"><a href="https://www.enginetechnologyinternational.com/news/quality-control">Quality Control</a></li>
<li id="menu-item-4484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-4484"><a href="https://www.enginetechnologyinternational.com/news/prototyping">Prototyping</a></li>
<li id="menu-item-4486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-4486"><a href="https://www.enginetechnologyinternational.com/news/conference-news">Sustainable ICE Symposium</a></li>
<li id="menu-item-4487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-4487"><a href="https://www.enginetechnologyinternational.com/news/testing">Testing</a></li>
<li id="menu-item-4488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-49 menu-item-4488"><a href="https://www.enginetechnologyinternational.com/news/traction-control-systems">Traction Control Systems</a></li>
<li id="menu-item-4489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-4489"><a href="https://www.enginetechnologyinternational.com/news/transmissions-technologies">Transmissions Technologies</a></li>
<li id="menu-item-10109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-575 menu-item-10109"><a href="https://www.enginetechnologyinternational.com/webinars">Webinars</a></li>
</ul>
</li>
<li id="menu-item-4463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-318 menu-item-4463"><a href="https://www.enginetechnologyinternational.com/features">Features</a></li>
<li id="menu-item-3623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-316 menu-item-3623"><a href="https://www.enginetechnologyinternational.com/online-magazines">Online Magazines</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-11392" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11392"><a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-january-2022.html">January 2022</a></li>
<li id="menu-item-11134" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11134"><a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-september-2021-eti.html">September 2021</a></li>
<li id="menu-item-11129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11129"><a href="https://www.enginetechnologyinternational.com/online-magazines/transmission-technology/in-this-issue-september-2021.html">Transmission Technology International 2021</a></li>
<li id="menu-item-10521" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10521"><a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-june-2021.html">June 2021</a></li>
<li id="menu-item-10034" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10034"><a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-march-2021.html">March 2021</a></li>
<li id="menu-item-6447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-572 menu-item-6447"><a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology">Engine + Powertrain Technology International</a></li>
<li id="menu-item-9286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-9286"><a href="https://www.enginetechnologyinternational.com/online-magazines/transmission-technology">Transmission Technology International</a></li>
<li id="menu-item-4426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4426"><a href="https://ukimediaevents.com/recard/eticard.html">Subscribe to Engine + Powertrain Technology International</a></li>
<li id="menu-item-6448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6448"><a href="https://www.ukimediaevents.com/recards/forms/1775">Subscribe to Transmission Technology</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Read The Latest Issue</span>
<div class="highlights">
<article>
<a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-january-2022.html" title="In this Issue &#8211; January 2022" class="image-link">
<a href="https://www.ukimediaevents.com/publication/1da32a67/1" target="_blank" ><img width="351" height="185" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/11/etm-wp-cover-351x185.jpg" class="image wp-post-image" alt="" title="In this Issue &#8211; January 2022" data-attachment-id="11387" data-permalink="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-january-2022.html/attachment/etm-wp-cover-7" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/11/etm-wp-cover.jpg" data-orig-size="700,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="etm-wp-cover" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/11/etm-wp-cover-300x144.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/11/etm-wp-cover.jpg" /></a>				</a>
<div class="cf listing-meta meta above">
<time datetime="2021-11-19T12:22:58+00:00" class="meta-item">19th November 2021</time>					
</div>
<h2 class="post-title">
<a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-january-2022.html" title="In this Issue &#8211; January 2022">In this Issue &#8211; January 2022</a>
</h2>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent Magazine Issues</span>
<div class="posts-list">
<div class="post">
<a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-january-2022.html"><a href="https://www.ukimediaevents.com/publication/1da32a67/1" target="_blank" ><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/11/etm-wp-cover-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue &#8211; January 2022" data-attachment-id="11387" data-permalink="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-january-2022.html/attachment/etm-wp-cover-7" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/11/etm-wp-cover.jpg" data-orig-size="700,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="etm-wp-cover" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/11/etm-wp-cover-300x144.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/11/etm-wp-cover.jpg" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-11-19T12:22:58+00:00" class="meta-item">19th November 2021</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-january-2022.html">In this Issue &#8211; January 2022</a>
</div>
</div>
<div class="post">
<a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-september-2021-eti.html"><a href="https://www.ukimediaevents.com/publication/69a01a22" target="_blank" ><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/etm-wp-cover-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue &#8211; September 2021" data-attachment-id="11131" data-permalink="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-september-2021-eti.html/attachment/etm-wp-cover-6" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/etm-wp-cover.jpg" data-orig-size="700,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="etm-wp-cover" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/etm-wp-cover-300x144.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/etm-wp-cover.jpg" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-09-30T17:48:11+00:00" class="meta-item">30th September 2021</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/online-magazines/engine-technology/in-this-issue-september-2021-eti.html">In this Issue &#8211; September 2021</a>
</div>
</div>
<div class="post">
<a href="https://www.enginetechnologyinternational.com/online-magazines/transmission-technology/in-this-issue-september-2021.html"><a href="https://www.ukimediaevents.com/publication/63f4bb28" target="_blank" ><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/trans2021-featured-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue &#8211; September 2021" data-attachment-id="11126" data-permalink="https://www.enginetechnologyinternational.com/online-magazines/transmission-technology/in-this-issue-september-2021.html/attachment/trans2021-featured" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/trans2021-featured.jpg" data-orig-size="700,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trans2021-featured" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/trans2021-featured-300x144.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/trans2021-featured.jpg" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-09-29T17:04:34+00:00" class="meta-item">29th September 2021</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/online-magazines/transmission-technology/in-this-issue-september-2021.html">In this Issue &#8211; September 2021</a>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-3625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-317 menu-item-3625"><a href="https://www.enginetechnologyinternational.com/opinion">Opinion</a></li>
<li id="menu-item-3626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-319 menu-item-3626"><a href="https://www.enginetechnologyinternational.com/videos">Videos</a></li>
<li id="menu-item-3624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3624"><a href="https://ukimediaevents.com/recard/eticard.html">Subscribe</a></li>
<li id="menu-item-3621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3621"><a href="https://www.enginetechnologyinternational.com/supplier-spotlight">Supplier Spotlight</a></li>
<li id="menu-item-3645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3645"><a href="http://www.ukimediaevents.com/engineoftheyear/">Awards</a></li>
<li id="menu-item-3642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3642"><a href="https://www.enginetechnologyinternational.com/jobs">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-3644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3644"><a href="https://www.enginetechnologyinternational.com/jobs">Browse Jobs</a></li>
<li id="menu-item-3643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3643"><a href="https://www.enginetechnologyinternational.com/jobs/post-job-free">Post a Job &#8211; It&#8217;s FREE!</a></li>
<li id="menu-item-6702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6702"><a href="https://www.enginetechnologyinternational.com/jobs/jobs-dashboard">Manage Jobs (Employers)</a></li>
</ul>
</li>
</ul></div>				
</div>
</nav>
<div class="nav-search -search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search">
<form role="search" action="https://www.enginetechnologyinternational.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> <!-- .search -->			</div>
</div>
</div>
</div>		
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.enginetechnologyinternational.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.enginetechnologyinternational.com/news"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies"><span itemprop="title">Electric Powertrain Technologies</span></a></span><span class="delim">&raquo;</span><span class="current">DS unveils prototype sportscar with twin Formula E derived powertrain</span></div>		</div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-11819" class="post-11819 post type-post status-publish format-standard has-post-thumbnail category-electric-powertrain-technologies">
<header class="post-header-b cf">
<div class="category cf">
<span class="cat-title cat-41"><a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies" title="Electric Powertrain Technologies">Electric Powertrain Technologies</a></span>
</div>
<div class="heading cf">
<h1 class="post-title">
DS unveils prototype sportscar with twin Formula E derived powertrain			</h1>
</div>
<div class="post-meta-b cf">
<span class="author-img"><img alt='mm' src='https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/lawrence-butcher-copy-150x150.jpg' class='avatar avatar-35 photo' height='35' width='35' /></span>
<span class="posted-by">By 
<a href="https://www.enginetechnologyinternational.com/author/lbutcher" title="Posts by Lawrence Butcher" rel="author">Lawrence Butcher</a>			</span>
<span class="posted-on">
<time class="post-date" datetime="2022-02-07T16:33:45+00:00">7th February 2022</time>
</span>
<a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a>
</div>	
<div class="post-share-b cf">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html" class="cf service linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
<span class="label">LinkedIn</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html&#038;text=DS%20unveils%20prototype%20sportscar%20with%20twin%20Formula%20E%20derived%20powertrain" class="cf service twitter" target="_blank">
<i class="fa fa-twitter"></i>
<span class="label">Tweet</span>
</a>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html" class="cf service facebook" target="_blank">
<i class="fa fa-facebook"></i>
<span class="label">Share</span>
</a>
<a href="mailto:?subject=DS%20unveils%20prototype%20sportscar%20with%20twin%20Formula%20E%20derived%20powertrain&#038;body=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html" class="cf service email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="label">Email</span>
</a>
<a href="#" class="show-more">+</a>
</div>
<div class="featured">
<a href="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331.jpg" title="DS unveils prototype sportscar with twin Formula E derived powertrain">
<img width="702" height="336" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="DS unveils prototype sportscar with twin Formula E derived powertrain" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-702x336.jpg 702w, https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-300x144.jpg 300w, https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-768x368.jpg 768w, https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-1024x490.jpg 1024w, https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-1078x516.jpg 1078w, https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-200x96.jpg 200w, https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-600x287.jpg 600w" sizes="(max-width: 702px) 100vw, 702px" data-attachment-id="11820" data-permalink="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html/attachment/pmw-web-feb-7-ds" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331.jpg" data-orig-size="3106,1487" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PMW Web Feb 7 DS" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-300x144.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/PMW-Web-Feb-7-DS-e1644251472331-1024x490.jpg" />				
</a>
</div>		
</header><!-- .post-header -->
<div class="post-content post-dynamic">
<p>DS Automobiles has revealed the DS E-Tense Performance prototype, which it says was conceived as a high-performance laboratory to accelerate technology development.</p>
<p>Built by the Stellantis brand’s racing arm, DS Performance, it features a carbon monocoque, which packages twin electric motors sourced from the company&#8217;s Formula E machine and giving a combined output of 600kW (815hp) and 8,000Nm, driving all four wheels. DS Performance states that with a matching 600kW regen capacity, impressively a mechanical braking system is not needed, and is present only as a backup safety measure.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<SCRIPT LANGUAGE="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width >= 376 && width <=424)  {
console.log ('smallscreen');
document.write('<ins data-revive-zoneid="38" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nompuad');
document.write('<div class=""></div>')
}
// -->
</SCRIPT>
</div>
<div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<SCRIPT LANGUAGE="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width <= 375)  {
console.log ('smallscreen');
document.write('<ins data-revive-zoneid="38" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else if (width >= 425)  {
console.log ('largescreen');
document.write('<ins data-revive-zoneid="38" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nompuad');
document.write('<div class=""></div>')
}
// -->
</SCRIPT>
</div>
<p>“Our objective is to apply the experience acquired in Formula E and the expertise that we’ve taken from our international titles to a project that predicts the high-performance electric car of tomorrow,&#8221; explained Thomas Chevaucher, director of DS Performance. &#8220;It is a laboratory that we will use to analyze the behavior of components and to develop them with a view to future manufacturing. The idea is also to find solutions to lower costs, make them easier to manufacture and explore implementations in production models. The next generations of the E-Tense range will benefit from these developments.”</p>
<p>DS says it will commence testing of the prototype this month, with driving duties falling to Formula E champions Jean-Éric Vergne and António Félix da Costa, who will run the car both on track and public roads.</p>
<!-- AI CONTENT END 4 -->
</div><!-- .post-content -->
<div class="post-share">
<span class="text">Share this story:</span>
<span class="share-links">
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html&text=DS%20unveils%20prototype%20sportscar%20with%20twin%20Formula%20E%20derived%20powertrain" 
class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="mailto:?subject=DS%20unveils%20prototype%20sportscar%20with%20twin%20Formula%20E%20derived%20powertrain&amp;body=https%3A%2F%2Fwww.enginetechnologyinternational.com%2Fnews%2Felectric-powertrain-technologies%2Fds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html" class="fa fa-envelope-o"
title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>		
</article>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<div class="auth-avatar">
<img alt='mm' src='https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/lawrence-butcher-copy-150x150.jpg' class='avatar avatar-150 photo' height='150' width='150' /></div>
<div class="description">
<a href="https://www.enginetechnologyinternational.com/author/lbutcher" title="Posts by Lawrence Butcher" rel="author">Lawrence Butcher</a>
<ul class="social-icons">
</ul>
<p class="bio">Lawrence has been covering engineering subjects – with a focus on motorsport technology – since 2007 and has edited and contributed to a variety of international titles. Currently he is responsible for content across UKI Media &amp; Events' portfolio of websites while also writing for the company's print titles.</p>
</div>
</section>	</div>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/electreon-wins-tender-for-first-public-wireless-charging-road-in-the-usa.html" title="Electreon wins tender for first public wireless charging road in the USA" class="image-link">
<img width="214" height="140" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-4-Electreon-214x140.png" class="image wp-post-image" alt="" title="Electreon wins tender for first public wireless charging road in the USA" data-attachment-id="11817" data-permalink="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/electreon-wins-tender-for-first-public-wireless-charging-road-in-the-usa.html/attachment/etm-web-feb-4-electreon" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-4-Electreon.png" data-orig-size="1400,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ETM Web Feb 4 Electreon" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-4-Electreon-300x144.png" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-4-Electreon-1024x490.png" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-02-04T11:21:41+00:00" class="meta-item">4th February 2022</time>					
</div>
<h2><a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/electreon-wins-tender-for-first-public-wireless-charging-road-in-the-usa.html" title="Electreon wins tender for first public wireless charging road in the USA">Electreon wins tender for first public wireless charging road in the USA</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-and-northvolt-to-establish-battery-factory-in-gothenburg.html" title="Volvo and Northvolt to establish battery factory in Gothenburg" class="image-link">
<img width="214" height="140" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-4-Volvo-e1643972014908-214x140.jpg" class="image wp-post-image" alt="" title="Volvo and Northvolt to establish battery factory in Gothenburg" data-attachment-id="11814" data-permalink="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-and-northvolt-to-establish-battery-factory-in-gothenburg.html/attachment/etm-web-feb-4-volvo" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-4-Volvo-e1643972014908.jpg" data-orig-size="1300,620" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Volvo Cars and Northvolt accelerate shift to electrification with new, 3,000-job battery plant in Gothenburg, Sweden&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ETM Web Feb 4 Volvo" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-4-Volvo-e1643972014908-300x143.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-4-Volvo-e1643972014908-1024x488.jpg" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-02-04T10:55:20+00:00" class="meta-item">4th February 2022</time>					
</div>
<h2><a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/volvo-and-northvolt-to-establish-battery-factory-in-gothenburg.html" title="Volvo and Northvolt to establish battery factory in Gothenburg">Volvo and Northvolt to establish battery factory in Gothenburg</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/koenigsegg-reveals-high-power-and-torque-raxial-flux-motor-design.html" title="Koenigsegg reveals high power and torque Raxial Flux motor design" class="image-link">
<img width="214" height="140" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-3-Koenigsegg-2-e1643894839853-214x140.png" class="image wp-post-image" alt="" title="Koenigsegg reveals high power and torque Raxial Flux motor design" data-attachment-id="11806" data-permalink="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/koenigsegg-reveals-high-power-and-torque-raxial-flux-motor-design.html/attachment/etm-web-feb-3-koenigsegg-2" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-3-Koenigsegg-2-e1643894839853.png" data-orig-size="800,382" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ETM Web Feb 3 Koenigsegg 2" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-3-Koenigsegg-2-e1643894839853-300x143.png" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-3-Koenigsegg-2-e1643894839853.png" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-02-03T13:31:29+00:00" class="meta-item">3rd February 2022</time>					
</div>
<h2><a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/koenigsegg-reveals-high-power-and-torque-raxial-flux-motor-design.html" title="Koenigsegg reveals high power and torque Raxial Flux motor design">Koenigsegg reveals high power and torque Raxial Flux motor design</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div><!-- #comments -->
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad_ads_widget-8" class="widget code-widget">		
<div class="a-widget">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="36" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-9" class="widget code-widget">		
<div class="a-widget">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v4.0.2
* - Doubleclick/DFP
*
*/-->
<ins data-revive-zoneid="37" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins>
<script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad-popular-posts-widget-3" class="widget popular-posts">			<h3 class="widgettitle">Most Read</h3>			
<ul class="posts-list">
<li>
<a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/koenigsegg-reveals-high-power-and-torque-raxial-flux-motor-design.html"><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-3-Koenigsegg-2-e1643894839853-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Koenigsegg reveals high power and torque Raxial Flux motor design" data-attachment-id="11806" data-permalink="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/koenigsegg-reveals-high-power-and-torque-raxial-flux-motor-design.html/attachment/etm-web-feb-3-koenigsegg-2" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-3-Koenigsegg-2-e1643894839853.png" data-orig-size="800,382" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ETM Web Feb 3 Koenigsegg 2" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-3-Koenigsegg-2-e1643894839853-300x143.png" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2022/02/ETM-Web-Feb-3-Koenigsegg-2-e1643894839853.png" />					
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2022-02-03T13:31:29+00:00" class="meta-item">3rd February 2022</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/news/electric-powertrain-technologies/koenigsegg-reveals-high-power-and-torque-raxial-flux-motor-design.html" title="Koenigsegg reveals high power and torque Raxial Flux motor design">
Koenigsegg reveals high power and torque Raxial Flux motor design</a>
</div>
</li>
<li>
<a href="https://www.enginetechnologyinternational.com/news/porsche-unveils-additive-manufactured-electric-drive-housing.html"><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/12/b-S20_5725-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Porsche unveils additive manufactured electric drive housing" data-attachment-id="9627" data-permalink="https://www.enginetechnologyinternational.com/news/porsche-unveils-additive-manufactured-electric-drive-housing.html/attachment/b-s20_5725" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/12/b-S20_5725.jpg" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="b-S20_5725" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/12/b-S20_5725-300x169.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/12/b-S20_5725.jpg" />					
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-12-17T16:12:15+00:00" class="meta-item">17th December 2020</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/news/porsche-unveils-additive-manufactured-electric-drive-housing.html" title="Porsche unveils additive manufactured electric drive housing">
Porsche unveils additive manufactured electric drive housing</a>
</div>
</li>
<li>
<a href="https://www.enginetechnologyinternational.com/news/metallurgy/nissan-and-waseda-refine-co-development-of-recycling-process-for-ev-motors.html"><img width="110" height="96" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/ETM-Web-September-6-Nissan-Waseda-e1630948703197-110x96.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Nissan and Waseda refine co-development of recycling process for EV motors" data-attachment-id="11029" data-permalink="https://www.enginetechnologyinternational.com/news/metallurgy/nissan-and-waseda-refine-co-development-of-recycling-process-for-ev-motors.html/attachment/etm-web-september-6-nissan-waseda" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/ETM-Web-September-6-Nissan-Waseda-e1630948703197.jpeg" data-orig-size="800,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ETM Web September 6 Nissan Waseda" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/ETM-Web-September-6-Nissan-Waseda-e1630948703197-300x150.jpeg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/09/ETM-Web-September-6-Nissan-Waseda-e1630948703197.jpeg" />					
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-09-06T18:22:00+00:00" class="meta-item">6th September 2021</time>					
</div>
<a href="https://www.enginetechnologyinternational.com/news/metallurgy/nissan-and-waseda-refine-co-development-of-recycling-process-for-ev-motors.html" title="Nissan and Waseda refine co-development of recycling process for EV motors">
Nissan and Waseda refine co-development of recycling process for EV motors</a>
</div>
</li>
</ul>
</li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">FREE WEEKLY E-NEWSLETTER</h3><div class="textwidget custom-html-widget"><div class="container"><center>
<h4>Receive breaking stories and features in your inbox each week, for free</h4><br/>
Enter your email address:<br/><form action="/email-news/" method="get">
<input name="email" type="email" required>
<br><br>
<div style="text-align: center">
<input type="submit" value="Continue >>">
</div>
</form></center>
</div></div></li>
<li id="wpbdp_randomlistingswidget-2" class="widget widget_wpbdp_randomlistingswidget"><h3 class="widgettitle">Supplier Spotlight</h3><ul class="wpbdp-listings-widget-list"><li><a href="https://www.enginetechnologyinternational.com/supplier-spotlight/valvoline/"><img width="180" height="127" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/US_Valvoline_Logo_positive_CMYK-200x141.png" class="listing-image" alt="" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/US_Valvoline_Logo_positive_CMYK-200x141.png 200w, https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/US_Valvoline_Logo_positive_CMYK-300x211.png 300w, https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/US_Valvoline_Logo_positive_CMYK-768x540.png 768w, https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/US_Valvoline_Logo_positive_CMYK-269x192.png 269w, https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/US_Valvoline_Logo_positive_CMYK-569x400.png 569w, https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/US_Valvoline_Logo_positive_CMYK.png 961w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="10885" data-permalink="https://www.enginetechnologyinternational.com/supplier-spotlight/valvoline/attachment/us_valvoline_logo_positive_cmyk" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/US_Valvoline_Logo_positive_CMYK.png" data-orig-size="961,676" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US_Valvoline_Logo_positive_CMYK" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/US_Valvoline_Logo_positive_CMYK-300x211.png" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/US_Valvoline_Logo_positive_CMYK.png" /></a></li><li><a href="https://www.enginetechnologyinternational.com/supplier-spotlight/bahmuller/"><img width="180" height="40" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/ba_logo_invest-200x44.jpg" class="listing-image" alt="" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/ba_logo_invest-200x44.jpg 200w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/ba_logo_invest-300x66.jpg 300w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/ba_logo_invest-768x170.jpg 768w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/ba_logo_invest-1024x227.jpg 1024w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/ba_logo_invest-600x133.jpg 600w, https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/ba_logo_invest.jpg 1597w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="9175" data-permalink="https://www.enginetechnologyinternational.com/supplier-spotlight/bahmuller/attachment/ba_logo_invest" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/ba_logo_invest.jpg" data-orig-size="1597,354" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ba_logo_invest" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/ba_logo_invest-300x66.jpg" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2020/09/ba_logo_invest-1024x227.jpg" /></a></li><li><a href="https://www.enginetechnologyinternational.com/supplier-spotlight/hofer-powertrain/"><img width="180" height="83" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/FMQoUfdja-x6Zs5YYIvfriBA3rIZ9MhDOg-200x92.png" class="listing-image" alt="" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/FMQoUfdja-x6Zs5YYIvfriBA3rIZ9MhDOg-200x92.png 200w, https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/FMQoUfdja-x6Zs5YYIvfriBA3rIZ9MhDOg-300x138.png 300w, https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/FMQoUfdja-x6Zs5YYIvfriBA3rIZ9MhDOg-600x276.png 600w, https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/FMQoUfdja-x6Zs5YYIvfriBA3rIZ9MhDOg.png 662w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="10880" data-permalink="https://www.enginetechnologyinternational.com/supplier-spotlight/hofer-powertrain/attachment/fmqoufdja-x6zs5yyivfriba3riz9mhdog" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/FMQoUfdja-x6Zs5YYIvfriBA3rIZ9MhDOg.png" data-orig-size="662,304" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FMQoUfdja-x6Zs5YYIvfriBA3rIZ9MhDOg" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/FMQoUfdja-x6Zs5YYIvfriBA3rIZ9MhDOg-300x138.png" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2021/08/FMQoUfdja-x6Zs5YYIvfriBA3rIZ9MhDOg.png" /></a></li><li><a href="https://www.enginetechnologyinternational.com/supplier-spotlight/dana-incorporated/"><img width="180" height="95" src="https://www.enginetechnologyinternational.com/wp-content/uploads/2019/05/ADiam2018-200x105.png" class="listing-image" alt="" srcset="https://www.enginetechnologyinternational.com/wp-content/uploads/2019/05/ADiam2018-200x105.png 200w, https://www.enginetechnologyinternational.com/wp-content/uploads/2019/05/ADiam2018-300x157.png 300w, https://www.enginetechnologyinternational.com/wp-content/uploads/2019/05/ADiam2018-768x403.png 768w, https://www.enginetechnologyinternational.com/wp-content/uploads/2019/05/ADiam2018-1024x537.png 1024w, https://www.enginetechnologyinternational.com/wp-content/uploads/2019/05/ADiam2018-351x185.png 351w, https://www.enginetechnologyinternational.com/wp-content/uploads/2019/05/ADiam2018-600x315.png 600w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="6885" data-permalink="https://www.enginetechnologyinternational.com/supplier-spotlight/dana-incorporated/attachment/adiam2018" data-orig-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2019/05/ADiam2018.png" data-orig-size="1700,892" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ADiam2018" data-image-description="" data-medium-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2019/05/ADiam2018-300x157.png" data-large-file="https://www.enginetechnologyinternational.com/wp-content/uploads/2019/05/ADiam2018-1024x537.png" /></a></li></ul></li>
</ul>
</div>
</aside>
</div> <!-- .row -->
</div> <!-- .main -->
		
<footer class="main-footer">
<div class="wrap">
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© 2021 UKi Media &amp; Events a division of UKIP Media &amp; Events Ltd</p>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2080"><a rel="nofollow" href="http://www.ukimediaevents.com/policies.php#cookie">Cookie Policy</a></li>
<li id="menu-item-2078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2078"><a rel="nofollow" href="http://www.ukimediaevents.com/policies.php#privacy">Privacy Policy</a></li>
<li id="menu-item-2160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2160"><a rel="nofollow" href="http://www.ukimediaevents.com/policies.php#terms">Terms &#038; Conditions</a></li>
<li id="menu-item-2161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2161"><a rel="nofollow" href="http://www.ukimediaevents.com/takedown.php">Notice &#038; Takedown Policy</a></li>
<li id="menu-item-2162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2162"><a rel="nofollow" href="http://www.ukimediaevents.com/policies.php#faqs">Site FAQs</a></li>
</ul></div><div class="menu-uki-network-menu-container"><ul id="menu-uki-network-menu" class="menu"><li id="menu-item-7725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7725"><a href="https://www.automotiveinteriorsworld.com">Automotive Interiors</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4939"><a href="https://www.automotivetestingtechnologyinternational.com">Automotive Testing</a></li>
<li id="menu-item-5869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5869"><a href="https://www.autonomousvehicleinternational.com">Autonomous Vehicle</a></li>
<li id="menu-item-4942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4942"><a href="https://www.pmw-magazine.com">Professional Motorsport</a></li>
<li id="menu-item-5187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5187"><a href="https://www.tiretechnologyinternational.com">Tire Technology</a></li>
</ul></div>			</div>
</div>
</div>		
</footer>
</div> <!-- .main-wrap -->
<script type="text/javascript">var linkToLBMPolicyPage = "http://www.ukimediaevents.com/policies.php#cookie"; var ppBgColor = '#22A7D4'; var ppFontColor = '#ffffff';var ppOpacity = '1.0'</script>
<script type="text/javascript" src="https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/cookiepolicy.js"></script>
<script type="text/javascript">
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall = function(polls){
if(polls.length > 0){
poll_id = polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST', 
url: pollsL10n.ajax_url,
dataType : "json",
data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "a77abbb90d"},
cache: false, 
success: function(data){
if(data === true){
poll_result(poll_id);
}else if(data === false){
poll_booth(poll_id);
}
polls.length = polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}
});
}
};
var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});
</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div style="display:none">
<div class="grofile-hash-map-711ff9925416f8c24ab99a0297e0cf9d">
</div>
<div class="grofile-hash-map-711ff9925416f8c24ab99a0297e0cf9d">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"DS unveils prototype sportscar with twin Formula E derived powertrain","url":"https:\/\/www.enginetechnologyinternational.com\/news\/electric-powertrain-technologies\/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html","image":{"@type":"ImageObject","url":"https:\/\/www.enginetechnologyinternational.com\/wp-content\/uploads\/2022\/02\/PMW-Web-Feb-7-DS-e1644251472331-702x336.jpg","width":702,"height":336},"datePublished":"2022-02-07T16:33:45+00:00","dateModified":"2022-02-07T16:33:45+00:00","author":{"@type":"Person","name":"Lawrence Butcher"},"publisher":{"@type":"Organization","name":"Engine + Powertrain Technology International","logo":{"@type":"ImageObject","url":"https:\/\/www.enginetechnologyinternational.com\/wp-content\/uploads\/2019\/06\/engine_powertrain.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.enginetechnologyinternational.com\/news\/electric-powertrain-technologies\/ds-unveils-prototype-sportscar-with-twin-formula-e-derived-powertrain.html"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"21a1360810","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!-- <link rel='stylesheet' id='so-css-smartmag-css'  href='https://www.enginetechnologyinternational.com/wp-content/uploads/so-css/so-css-smartmag.css?ver=1552579438' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.enginetechnologyinternational.com/wp-content/cache/wpfc-minified/8hs2t0ee/htnqo.css" media="all"/>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-includes/js/comment-reply.min.js?ver=1f9479883ca95a222e9202f9afc9bfc0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202206'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.enginetechnologyinternational.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=1f9479883ca95a222e9202f9afc9bfc0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.enginetechnologyinternational.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-content/themes/smartmag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.enginetechnologyinternational.com/wp-includes/js/wp-embed.min.js?ver=1f9479883ca95a222e9202f9afc9bfc0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202206.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.1.3',blog:'144612661',post:'11819',tz:'0',srv:'www.enginetechnologyinternational.com'} ]);
_stq.push([ 'clickTrackerInit', '144612661', '11819' ]);
</script>
<style type="text/css"></style><script src="https://www.ukimediaevents.com/publication/js/smart-app-banner.js" type="text/javascript"></script>
<script>new SmartBanner({title:'Engine Technology International', author:'UKi Media & Events'});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.55564093589783 seconds, on 07-02-22 16:33:55 -->